LET'S MAKE FUN, NOT WAR
2 2
cruizgaming85

Oxide cupboard bug

Recommended Posts

21.01.2022 в 08:15, cruizgaming85 сказал:

Base protection is not working and I've ran into this bug alot and it's really starting to annoy me can you please fix this...51059434_Screenshot_20220121-201441_VideoPlayer.thumb.jpg.910b261933c21c8cdddf546c60eb428b.jpg

As I can see in the screenshot, the cupboard needs 270 logs and you put 170 only. So, what's the problem? 

  • Haha 1

Share this post


Link to post
Share on other sites
9 minutes ago, Catsbit.Care said:

Como puedo ver en la captura de pantalla, la alacena necesita 270 leños y tú pones solo 170. ¿Entonces, cuál es el problema? 

Well, Castbit, that has nothing to do with an example. I made a Mansion, but the closet says that it costs 1,356 wood, but I put 786 wood in total. The house should last about 11 hours, it's a mistake, and Castbit also put the biggest closets._ .

  • Like 1

Share this post


Link to post
Share on other sites
12 hours ago, LeoMasterZ said:

Well, Castbit, that has nothing to do with an example. I made a Mansion, but the closet says that it costs 1,356 wood, but I put 786 wood in total. The house should last about 11 hours, it's a mistake, and Castbit also put the biggest closets._ .

To fix it, u need to put plank in tc also

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
2 2